Porywanie cieczy z kotła, dziwny smak i zapach destylatu oraz wszelkie inne problemy związane z destylacją...
Awatar użytkownika

Autor tematu
Major07
30
Posty: 49
Rejestracja: poniedziałek, 19 lut 2018, 08:22
Status Alkoholowy: Producent Domowy
Załączniki
Problem ze stabilizacją kolumny

Postautor: Major07 » czwartek, 5 gru 2019, 17:10

Witam,ratujcie bo już nie mam sił. Kupiłem sprzęt od franzmastera. Kolumna z głowicą aabratka z OLM,średnica 60,3,dwie grzałki po 2kW,keg 50 litrów. Za nic nie mogę ustabilizować kolumny. Grzeję z pełną mocą do zalania,następnie wyłączam obie grzałki i po ok.3 minutach załączam tylko jedną grzałkę i zaczynam stabilizację. Już po 15 minutach temperatura na 10 półce stoi w miejscu(78,4),ale stabilizuję dalej,temperatura w głowicy stała 77,8 i ani drgnie. Po jakiś 10 minutach temperatura na 10 półce idzie pomału do góry(w głowicy stoi). Przesypałem wypełnienie i trochę pomogło tzn.odebrałem litr spirytusu z OLM,ale po tym czasie temperatura na 10 półce idzie znowu do góry,zakręciłem więc odbiory,ale nic to nie dało. Podejrzewam,że zalewa mi kolumnę,tylko nie mam już pomysłu dlaczego,proszę o pomoc.


alembiki
Rabaty dla użytkowników forum AD w sklepie po podaniu loginu z forum!

PETER29
850
Posty: 851
Rejestracja: piątek, 18 lut 2011, 16:28
Krótko o sobie: Jestem fajnym człowiekiem:)
Ulubiony Alkohol: Czysta i browar
Status Alkoholowy: Starszy Dziobomocznik
Lokalizacja: ŚLĄSKIE
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: PETER29 » czwartek, 5 gru 2019, 17:31

Daj zdjęcie sprzętu. 2kw nie ma możliwości żeby zalewało rurę 63,5 mm. Miałem kiedyś taki problem i było to spowodowane uszkodzoną sondą termometru.
_______________________________________________________________________________
Pozdrawiam KRZYSZTOF

Awatar użytkownika

jatylkonachwile
250
Posty: 298
Rejestracja: poniedziałek, 13 wrz 2010, 17:24
Krótko o sobie: Główny projektant i konstruktor elektrohydrogumonapawarki z podczepem pod termobululator.
Status Alkoholowy: Wynalazca
Lokalizacja: Ziemia
Kontakt:
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: jatylkonachwile » czwartek, 5 gru 2019, 17:40

Mi to wygląda na zbyt szybki odbiór.

Awatar użytkownika

Autor tematu
Major07
30
Posty: 49
Rejestracja: poniedziałek, 19 lut 2018, 08:22
Status Alkoholowy: Producent Domowy
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: Major07 » czwartek, 5 gru 2019, 17:47

To jest dokładnie ten destylator:
https://aabratek.pl/produkty/782/elektryczny_OLM_wtyczki.html
Z tym,że keg 50 litrów i grzałki obie 2kW.
Jak za szybki odbiór,jak odbiory mam zakręcone?

Awatar użytkownika

.Gacek
1600
Posty: 1615
Rejestracja: niedziela, 18 paź 2015, 13:00
Krótko o sobie: Marzyciel
Ulubiony Alkohol: Własny.
Lokalizacja: Gorzów Wlkp.
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: .Gacek » czwartek, 5 gru 2019, 17:59

Podczas stabilizacji i odbioru przedgonu temperatura na 10-tej półce może Ci minimalnie wzrosnąć, ale nie jest to powód do jakieś większej paniki. @jatylkonachwile może mieć rację - albo zbyt szybki odbiór, albo nie dałeś kolumnie wystarczająco dużo czasu na stabilizację.
Napisz jak długo stabilizujesz i jak szybko odbierasz urobek.
Btw. Po zalaniu kolumny odłączaj tylko jedną grzałkę, to co najbardziej śmierdzące zostanie na górze i nie spłynie Ci do kotła.
Pozdrawiam Gacek.

Awatar użytkownika

Autor tematu
Major07
30
Posty: 49
Rejestracja: poniedziałek, 19 lut 2018, 08:22
Status Alkoholowy: Producent Domowy
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: Major07 » czwartek, 5 gru 2019, 19:28

Odbiory mam zakręcone, a temperatura rośnie, nie o jedną dziesiątą stopnia, tylko nawet do 90 stopni.

Mod.
Nie cytuj posta poprzedzającego i używaj spacji po znakach przestankowych.
Ostatnio zmieniony czwartek, 5 gru 2019, 20:17 przez radius, łącznie zmieniany 1 raz.


zarazek4
50
Posty: 78
Rejestracja: piątek, 8 sty 2010, 20:33
Krótko o sobie: Jestem fajnym człowiekiem:)
Ulubiony Alkohol: Własny
Status Alkoholowy: Amator Domowych Trunków
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: zarazek4 » czwartek, 5 gru 2019, 19:51

Może jak dałbyś podparcie na środku rury ,wypełnienie byłoby mniej zbite.

Awatar użytkownika

radius
6000
Posty: 6008
Rejestracja: sobota, 23 paź 2010, 15:20
Krótko o sobie: Jestem fajnym człowiekiem:)
Ulubiony Alkohol: Swój własny
Status Alkoholowy: Amator Domowych Trunków
Lokalizacja: Polska południowa
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: radius » czwartek, 5 gru 2019, 20:22

.Gacek pisze:jatylkonachwile może mieć rację - albo zbyt szybki odbiór, albo nie dałeś kolumnie wystarczająco dużo czasu na stabilizację.

Ludzie, czytajcie posty ze zrozumieniem :scratch: Przecież kolega Major07 wyraźnie napisał, że temperatura rośnie podczas stabilizacji.
.Gacek pisze:Napisz jak długo stabilizujesz

To także jest opisane. Już w pierwszym poście :twisted: Ech...
SPIRITUS FLAT UBI VULT

Awatar użytkownika

Autor tematu
Major07
30
Posty: 49
Rejestracja: poniedziałek, 19 lut 2018, 08:22
Status Alkoholowy: Producent Domowy
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: Major07 » czwartek, 5 gru 2019, 20:37

Regulowałem nawet chłodzeniem, ale nic to nie daje. Wodę podaję ze studni, jest lodowata. Na początku myślałem, że to jest przyczyną, gdyż nie żałuję wody i woda na wyjściu z chłodnicy również jest zimna, skręciłem wodę, tak że leciała ciepła, ale nic to nie dało.


Szlumf
1800
Posty: 1804
Rejestracja: czwartek, 9 maja 2013, 21:40
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: Szlumf » czwartek, 5 gru 2019, 20:46

Major07 pisze:............ Podejrzewam,że zalewa mi kolumnę,tylko nie mam już pomysłu dlaczego,proszę o pomoc.

Moim zdaniem słusznie podejrzewasz. Sądząc po wskazaniach temperatury ognisko zalania masz na dole kolumny.
1. Musisz przesypać wypełnienia od nowa ale z poprawieniem podparć. Chodzi o zwiększenie powierzchni styku sprężynek z podparciem. Wystarczy trochę rozciągnąć podparcie i uformować je w stożek (2-3cm) z wierzchołkiem do góry. Pod podparciem ze 2cm pustej przestrzeni. Sprężynki wsypuj szybko to luźniej się ułożą. Z czasem co prawda mogą się ubić i ponownie zalewać ale już będziesz wiedział co jest grane. Nie znam tych miedzianych sprężynek bo nie stosuję miedzi i może problem też w nich tkwi. Jeżeli zmiana kształtu podparć nie pomoże to wyrzuć miedź i sprawdź co się dzieje. Jak to nie pomoże to pozostaje podział kolumny o którym pisze Zarazek4. Można to prosto zrobić bez cięcia kolumny. Wystarczy nawiercić 3 dziurki i wkręcić w nie dłuższe wkręty nierdzewne z podkładką uszczelniającą pod łebkiem i na nich położyć podparcie.
2. Sprawdź moc grzałek i napięcie w sieci. Jest to bardzo mało prawdopodobne ale być może pracujesz z większą mocą niż myślisz.

Awatar użytkownika

Autor tematu
Major07
30
Posty: 49
Rejestracja: poniedziałek, 19 lut 2018, 08:22
Status Alkoholowy: Producent Domowy
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: Major07 » czwartek, 5 gru 2019, 20:54

Nie będę narazie nic przerabiał. Sprzęt jest ze sprawdzonej firmy i nie sądzę,aby był to jakiś błąd konstrukcyjny. Kolumna jest nowa, to drugie pędzenie, przy pierwszym zdołałem odebrać 3 litry i wszystko się rozjechało

Awatar użytkownika

radius
6000
Posty: 6008
Rejestracja: sobota, 23 paź 2010, 15:20
Krótko o sobie: Jestem fajnym człowiekiem:)
Ulubiony Alkohol: Swój własny
Status Alkoholowy: Amator Domowych Trunków
Lokalizacja: Polska południowa
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: radius » czwartek, 5 gru 2019, 21:22

@Major07, a tak trudno zadzwonić do producenta i przedstawić problem :scratch: Z tego co wiem, to Franzmaster nikogo nie pozostawia bez pomocy po kupnie sprzętu :ok:
Ostatnio zmieniony czwartek, 5 gru 2019, 21:23 przez radius, łącznie zmieniany 1 raz.
SPIRITUS FLAT UBI VULT


aakk
550
Posty: 589
Rejestracja: poniedziałek, 7 sty 2019, 18:55
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: aakk » czwartek, 5 gru 2019, 21:23

Skoro odebrałeś 3 litry i się rozjechało to może zrobiłeś za małą korektę odbioru? A skoro teraz skacze podczas stabilizacji mógł byś napisać o ile?


japitole
300
Posty: 346
Rejestracja: wtorek, 29 sty 2019, 02:39
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: japitole » czwartek, 5 gru 2019, 21:29

Po czym kolega Major07 wie, że zalewa kolumnę przy rozgrzewaniu?, bo jeżeli ma wziernik i to widzi, to nie powinien mieć wątpliwości i podejrzewać jak sam to napisał, że zalewa mu przy stabilizacji...
Dla mnie, problem leży po stronie grzałek. Albo się tylko koledze wydaje, że wyłącza drugą grzałkę, bo po zalaniu kolumny i wyłączeniu grzania i po ponownym włączeniu jak to kolega pisze tylko jednej grzałki, może się okazać, że załączają się dwie, albo mają inne parametry niż myślisz.

Awatar użytkownika

radius
6000
Posty: 6008
Rejestracja: sobota, 23 paź 2010, 15:20
Krótko o sobie: Jestem fajnym człowiekiem:)
Ulubiony Alkohol: Swój własny
Status Alkoholowy: Amator Domowych Trunków
Lokalizacja: Polska południowa
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: radius » czwartek, 5 gru 2019, 21:31

aakk pisze:skoro teraz skacze podczas stabilizacji mógł byś napisać o ile?

O, następny, któremu nie chce się czytać wcześniejszych postów :twisted:
Major07 pisze: temperatura rośnie, nie o jedną dziesiątą stopnia, tylko nawet do 90 stopni.
SPIRITUS FLAT UBI VULT

Awatar użytkownika

Autor tematu
Major07
30
Posty: 49
Rejestracja: poniedziałek, 19 lut 2018, 08:22
Status Alkoholowy: Producent Domowy
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: Major07 » czwartek, 5 gru 2019, 21:47

japitole pisze:Po czym kolega Major07 wie, że zalewa kolumnę przy rozgrzewaniu?, bo jeżeli ma wziernik i to widzi, to nie powinien mieć wątpliwości i podejrzewać jak sam to napisał, że zalewa mu przy stabilizacji...
Dla mnie, problem leży po stronie grzałek. Albo się tylko koledze wydaje, że wyłącza drugą grzałkę, bo po zalaniu kolumny i wyłączeniu grzania i po ponownym włączeniu jak to kolega pisze tylko jednej grzałki, może się okazać, że załączają się dwie, albo mają inne parametry niż myślisz.

W jaki sposób mogą załączać się dwie grzałki, jak wkładam do kontaktu jedną wtyczkę?
aakk pisze:Skoro odebrałeś 3 litry i się rozjechało to może zrobiłeś za małą korektę odbioru? A skoro teraz skacze podczas stabilizacji mógł byś napisać o ile?

Te 3 litry odebrałem po (chyba) 3 krotnym wyciagnięciu wtyczek i stabilizowaniu od nowa.
Kolega Franz już do mnie napisał, jutro będę dzwonił i omawiał temat.

Mod.
Nie pisz posta pod postem, używaj opcji "edytuj".
Ostatnio zmieniony czwartek, 5 gru 2019, 22:09 przez radius, łącznie zmieniany 1 raz.


japitole
300
Posty: 346
Rejestracja: wtorek, 29 sty 2019, 02:39
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: japitole » czwartek, 5 gru 2019, 22:12

Major07 pisze:W jaki sposób mogą załączać się dwie grzałki, jak wkładam do kontaktu jedną wtyczkę?
Kolega Franz już do mnie napisał, jutro będę dzwonił i omawiał temat.


To co innego, myślałem, że włączasz je jakimś przełącznikiem.
Takie nieporozumienia powstają, jak się nie wkleja foty o co prosili inni użytkownicy, lub nieprecyzyjnie opisuje problem.
No tak fota jest w załączniku...
Ostatnio zmieniony czwartek, 5 gru 2019, 22:14 przez japitole, łącznie zmieniany 1 raz.

Awatar użytkownika

Autor tematu
Major07
30
Posty: 49
Rejestracja: poniedziałek, 19 lut 2018, 08:22
Status Alkoholowy: Producent Domowy
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: Major07 » czwartek, 5 gru 2019, 22:28

Wszystko jest opisane.... napisałem,że temperatura skacze podczas stabilizacji przy zakręconych zaworkach,a już ze 3 osoby piszą by zmniejszyć odbiór....
Ostatnio zmieniony piątek, 6 gru 2019, 07:40 przez radius, łącznie zmieniany 1 raz.


lewy87r
50
Posty: 89
Rejestracja: wtorek, 1 sie 2017, 12:47
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: lewy87r » czwartek, 5 gru 2019, 23:13

Hey :) będę obserwował topic. Bo jestem mega ciekaw.

Ale nawet zalewanie kolumny to nie 90stopni :) tylko raptem kilka od bazowej...
Kolumna ma sprężynki więc problem złego upakowania nie powinien istnieć. Przy zmywakach dzieją się cuda.

Obstawiałbym 3 rzeczy:
1. słaby wsad w kotle - mało prawdopodobne
2. nieszczelność kolumny - choć konstrukcja jest taka, aabratek jest mega wydajny jeśli chodzi o chłodzenie, że nieszczelność musiała by być na ostatnim łączeniu głowicy...
3. zbyt dużo wsadu do kotła... - 50l keg pomieści !MAX! 45L towaru - jak wlejesz więcej cukrówki to pieni się, wrze, dzieją się cuda i nie opary idą do kolumny lecz wsad.


Drupi
600
Posty: 623
Rejestracja: poniedziałek, 19 sty 2015, 20:36
Krótko o sobie: Na ile moge to pomagam ludziom.
Lokalizacja: Centralna Polska
Załączniki
Re: Problem ze stabilizacją kolumny

Postautor: Drupi » piątek, 6 gru 2019, 06:04

Może być coś z bardzo zmiennym prądem. Watomierz. Takie coś miałem z powodu zepsutej sondy na 10 p.
Ostatnio zmieniony piątek, 6 gru 2019, 06:08 przez Drupi, łącznie zmieniany 1 raz.
I like noble drinks.


Wróć do „Problemy destylacyjne”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości