Strona 1 z 2

Urobek o bardzo słabej mocy od początku procesu

: sobota, 13 lip 2019, 17:15
autor: karol.bernaciak
Cześć, dziś po raz pierwszy przeprowadzałem proces na moim aabratku (nie liczę wcześniejszego przepału na "rozruszanie" i przeczyszczenie kolumny). Mam pewien problem, mianowicie z 25l cukrówki przerobionej na -4 blg wyszło mi 3,5 l urobku, z tym że od początku do 2,5l leciało 40%, ostatni litr 50%, a później już okolice 30%. Co mogę robić nie tak? Czy zakładając że popełniłem jakieś mega duże błędy, lub zakładając słabej jakości cukrówkę, możliwe jest to, że nawet na początku nie ukapało minimum 70%? Mój sprzęt to kolumna 160 cm z rury 60 mm wypełniony zmywakami, bufor 30 cm wypełniony miedzią i sprężynkami (również miedzianymi). Po około 50 minutach grzania na 2 grzałkach: 1,5 i 2 kw, temperatura na szczycie kolumny wyniosła około 79 st. C. Wyłączyłem grzałkę 1,5 kw spuściłem około 200 ml syfu i zamknąłem zawór. Stabilizowałem około 25 minut, aż temperatura na 10 półce wyniosła 78,9 st. I wahała się o 0,1 st C, ale z braku czasu stwierdziłem że rozpocznę proces. Niestety, w zasadzie praktycznie przez cały proces leciało z mocą 40%. Gdzie popełniłem błąd/ błędy? Sorry za ewentualne błędy rzeczowe w opisie, ale jak wspomniałem na początku jestem początkującym magikiem.

Re: Urobek o bardzo słabej mocy od początku procesu

: sobota, 13 lip 2019, 20:50
autor: arTii
Moim zdaniem pracowałeś na zalanej kolumnie i nie było właściwej rektyfikacji.
Nie rozumiem dlaczego ludzie wydają 2-3 tysiące na kolumnę i nie mogą wydać 200-300zł na porządne sprężynki.
Na takim sprzęcie przy prawidłowo prowadzonym procesie nie ma możliwości uzyskać nic innego niż 96%

Re: Urobek o bardzo słabej mocy od początku procesu

: sobota, 13 lip 2019, 20:58
autor: psotamt
Kolumnę masz OK, tylko z wiedzą i jej wdrożeniem jesteś na bakier. Uwierz mi, na Aabratku nie da się zrobićić niżej niż 96% jeśli prowadzi się prawidłowo proces. Czytaj, ucz się, a będziesz w niebie:
Tego nauczę się jak pacierza, w nocy, o północy odpowiem na wszystko co tu napisane
karol.bernaciak pisze:...ale z braku czasu...
Musisz go odpowiedni rezerwować. Czas. Bo pośpiech jest wskazany tylko przy łapaniu pcheł. Przy rektyfikacji czas jest Twoim sprzymierzeńcem, o ile masz go w odpowiedniej ilości. Brak czasu = klęska.

Re: Urobek o bardzo słabej mocy od początku procesu

: sobota, 13 lip 2019, 21:14
autor: Góral bagienny
Nie mam kolumny bo spiryt mnie nie interesuje nie moja bajka :) .
Ale 40% :o to u mnie na pot stillu więcej kapie na początku :o
Sprawdz może swój cukromierz i alkoholomierz bo chyba tu jest problem.

Re: Urobek o bardzo słabej mocy od początku procesu

: sobota, 13 lip 2019, 21:25
autor: johnex
Kolego proponuję sprawdzić połączenie chłodnicy z króćcami na węża. Kiedyś czytałem o takim przypadku, że śrubunek na połączeniu chłodnicy i króćca przeciekał i woda chłodząca wracała z urobkiem jako refluks i działy się cyrki. Druga sprawa to nie pisałeś z jaką prędkością odbierałeś.
A z takich prozaicznych spraw to alkoholomierz nasz sprawdzony bo jeżeli masz dobrze ułożone zmywaki to nawet bez refluksu na początku powinno lecieć ok. 70%.

Re: Urobek o bardzo słabej mocy od początku procesu

: sobota, 13 lip 2019, 21:36
autor: karol.bernaciak
Na początku odbierałem około 1l/godz, później zwolniłem, do 1l/1,5 godz i nadal ta sama sytuacja :cry2: Więcej niż te 40% wskazywane przez alkoholomierz nie miało, bo sprawdzałem smakowo - czuć jak czystą. W pierwszym poście nie napisałem, ale moja cukrówka po przerobieniu przez drożdże oczekiwała jeszcze przez miesiąc w beczce, czy to mogło mieć wpływ? :scratch:

Re: Urobek o bardzo słabej mocy od początku procesu

: sobota, 13 lip 2019, 21:41
autor: Kamal
Oczekiwanie cukrówki nie miało wpływu na uzysk, trzeba szukać przy sprzęcie.
K.

Re: Urobek o bardzo słabej mocy od początku procesu

: sobota, 13 lip 2019, 21:45
autor: Góral bagienny
Sprawdź cukromierz, bo ewidentnie coś jest nie tak z nastawem.

Re: Urobek o bardzo słabej mocy od początku procesu

: sobota, 13 lip 2019, 22:54
autor: .Gacek
Karol ja miałem takie zboczenie że, gdy nastaw wlewalem do gara to zawsze musiałem go spróbować... 15% czuć na języku oraz gardle a także czy nastaw jest słodki czy wytrawny. Wiadomo, że dobry nastaw to podstawa destylacji/rektyfikacji, od tego się zaczyna.
Jeżeli nastaw był sprawdzony i wypracowany to oznacza, że wina leży po stronie operatora, rzadziej jest to wina sprzętu. Na początek sprawdź dokładnie całą aparaturę tak jak radzi kolega @johnex. Zmierz temperaturę wody wychodzącej z głowicy, być może jest za słabe chłodzenie i procenty lecą przez odpowietrznik. Ale według mnie kolumna jest zalana na samym dole i to dość ostro. Byc może masz założone jakieś fabryczne sitko lub bardzo wąskie przewężenie na początku kolumny... kolumna jest ocieolona? Jakieś dziwne odgłosy wydobywają się z rury?

Edyta:
Jaki masz keg i ile nastawu do niego wlałeś? Może za dużo... A w dodatku nastaw się spienił ?

Re: Urobek o bardzo słabej mocy od początku procesu

: niedziela, 14 lip 2019, 06:14
autor: radius
@karol.bernaciak, czy temperatura na dolnym termometrze była przez cały proces stała? Jeśli tak, to nie widzę innej przyczyny jak tylko wadliwa konstrukcja chłodnicy, przez co do destylatu dostaje się "lewa" woda :shock: Wyciągnij chłodnicę, puść przez nią wodę i sprawdź czy gdzieś nie przecieka :scratch:

Re: Urobek o bardzo słabej mocy od początku procesu

: niedziela, 14 lip 2019, 07:14
autor: marcingrzesik
Ja ostatnio na swoim pot stillu przerabiałem cukrówke nie do końca wypracowaną bo blg było coś około 3-4.Brak czasu bo urlop tuż tuż więc robione na szybko, bez klarowania itp.Kolumna to jedyne 80cm a i tak urobek przez cały procesu to 94, więc jak bym posiadał aabratek i miał 50% no to lipa straszna. Obrazek

Sent from my LYA-L09 using Tapatalk

Re: Urobek o bardzo słabej mocy od początku procesu

: niedziela, 14 lip 2019, 07:31
autor: arTii
@.Gacek, @Góral bagienny - nastaw nie ma tutaj nic do rzeczy! Te 3,5l urobku to ponad 1,5l czystego alkoholu, więc alkohol w nastawie był, tylko że leciał rozwodniony.
Czyli ewidentnie jakiś błąd przy procesie.

Re: Urobek o bardzo słabej mocy od początku procesu

: niedziela, 14 lip 2019, 09:06
autor: karol.bernaciak
Gotowałem 25 litrów nastawu. Po tych ponad 3 godzinach gotowania temperatura na kegu wynosiła 85 st C. Czyli wg mnie alkohol w kegu jeszcze był. @radius, temperatura przez większość procesu była stała, jej wahania to max +/- 0,2 st C.

Teraz czytam jeszcze o wypełnieniu kolumny. A może problem rzeczywiście leży po tej stronie? 30 cm katalizator wypełniłem od dołu zwiniętymi drucikami miedzianymi, następnie wsypałem praktycznie do pełna miedzianych sprężynek i od góry również zwinięte druciki miedziane. Wszystko bardzo solidnie ubite (być może za bardzo?), tak że od góry zostawiłem około 8-10 cm wolnej przestrzeni. Natomiast kolumnę wypełniłem 10 rozciągniętymi i poczochranymi zmywakami.

Tak jak piszecie postaram się jeszcze dziś sprawdzić tą chłodnice, czy aby na pewno wszystko jest szczelne.

Re: Urobek o bardzo słabej mocy od początku procesu

: niedziela, 14 lip 2019, 09:27
autor: lesgo58
Jeśli temperatura stała w miejscu to wypełnienie nie ma nic do rzeczy.

Re: Urobek o bardzo słabej mocy od początku procesu

: niedziela, 14 lip 2019, 09:51
autor: johnex
10 zmywaków w 160 cm rury fi60 to stanowczo za mało. Powinno ich być około 250-270 g/l. Teraz dokładnie ci nie oblicze ale znając podstawy geometrii i wagę jednego zmywaka wyliczysz sobie potrzebną ilość. Co do katalizatora to daj na dół jeden zmywak później sprężynki miedziane a później zmywaki. Daruj sobie drut miedziany i nie zostawiaj pustego miejsca.

Edit. Jeżeli masz standardową rurę 60.3x1.5 (fi wewnętrzne 57mm) to objętość 160 cm wynosi 4.08 l. Przy założeniu 250g/l potrzebujesz minimum kilogram zmywaków.

Re: Urobek o bardzo słabej mocy od początku procesu

: niedziela, 14 lip 2019, 10:04
autor: .Gacek
karol.bernaciak pisze:Gotowałem 25 litrów nastawu. Po tych ponad 3 godzinach gotowania temperatura na kegu wynosiła 85 st C. Czyli wg mnie alkohol w kegu jeszcze był.


Przy temperaturze wrzenia zawartości kotła 85*C wsad musiałby mieć jakieś 35% !!!
Termometry sprawdzałeś ?

Re: Urobek o bardzo słabej mocy od początku procesu

: niedziela, 14 lip 2019, 11:45
autor: karol.bernaciak
radius pisze:Jeśli tak, to nie widzę innej przyczyny jak tylko wadliwa konstrukcja chłodnicy, przez co do destylatu dostaje się "lewa" woda :shock: Wyciągnij chłodnicę, puść przez nią wodę i sprawdź czy gdzieś nie przecieka :scratch:


Radius i jonex chyba mieliście rację ;) podłączyłem chłodnice do wody i przy króćcach woda kapie jak szalona :( na 99% wadliwa konstrukcja chłodnicy. Muszę dać komu do podawania tej nierdzewki i wtedy sprawdzę. Czyli wychodzi na to że wczoraj leciało ok, tylko z automatycznym rozcieńczeniem :lol:
Dzięki wszystkim za poświęcony czas i rady!

Re: Urobek o bardzo słabej mocy od początku procesu

: niedziela, 14 lip 2019, 12:02
autor: radius
Napisz jeszcze, innym dla przestrogi, od kogo kupiłeś tak sfuszerowany i nie sprawdzony sprzęt ;)
Aaa, już zauważyłem tę wewnętrzną rurkę. Gdzieś już był opisywany ten sprzęt, ale teraz nie chce mi się szukać :)

Re: Urobek o bardzo słabej mocy od początku procesu

: niedziela, 14 lip 2019, 12:53
autor: johnex
To chyba wyrób z Kotlina.
Ja osobiście ten sprzęt bym oddał (posiada wady: cieknie skraplacz, termometry do dupy), zażądał zwrotu pieniędzy i kupił coś od sprawdzonego producenta. Swoją drogą ile zapłaciłeś za to cudo.
Najlepiej wrzuć zdjęcia lub link do aukcji gdzie kupiłeś.

Re: Urobek o bardzo słabej mocy od początku procesu

: niedziela, 14 lip 2019, 13:05
autor: karol.bernaciak
Zgadza się, z Kotlina. Z oddaniem może być taki problem, że ja go kupiłem jakieś 3 miesiące temu. Tylko nie było mnie na miejscu i dopiero teraz go wypróbowałem. Nie będzie problemów ze zwrotem w takim wypadku? Dodatkowo transakcja była poza allegro, że tak powiem umowa mailowa.

Edit:
https://allegro.pl/oferta/destylator-aabratek-keg-50l-wypelnienie-sms-3500w-6769952055?utm_source=facebook&utm_medium=app_share&utm_campaign=AndroidShowitemShare

Plus w tych pieniądzach szeroki wlew i wysyłka