Porywanie cieczy z kotła, dziwny smak i zapach destylatu oraz wszelkie inne problemy związane z destylacją...

Autor tematu
enzo77
50
Posty: 90
Rejestracja: wtorek, 23 lut 2010, 20:30
Załączniki
Słaba chłodnica?

Postautor: enzo77 » czwartek, 17 sty 2013, 23:26

Czołem, już trochę ochłonąłem to mogę pisać. Miałem podobny problem co kolega Szefu19, mianowicie:
Gotowałem 20l nastawu owocowego na kolumnie 130 cm, zmywaki, Bokakob, chłodnica 30 cm (wew. gęsto owinięta spirala fi 8 mm) i taboret gazowy 6,5 kW. Grzanie dość mocno, zawór zamknięty, lekko chłodzę. Po 30 min tem. osiągnęła 75C więc (chyba nie potrzebnie) zmniejszyłem grzanie, woda max. Tem. spadła do 68C. Podkręciłem lekko. Nic się nie działo więc dałem mocniej. Tu dodam że na szczycie kolumny, nad chłodnicą wywierciłem otwór fi 10 aby układ był otwarty. Jednak po kilku próbach destylacji(cały czas klęski na tym polu ale będę walczył tylko pomóżcie trochę..) pomyślałem aby go zalepić delikatnie. Tak też zrobiłem - chlebem. Wiem że nie powinno się tego robić ale dlaczego tak zrobiłem. Otóż jak tylko wzrasta tem. do powiedźmy jakiś 65 C pomimo chłodzenia wodą bardzo szybko przez wspomniany otwór na szczycie wydobywają się opary. Pomijam fakt że ulatują procenty ale przy okazji śmierdzi w całej chałupie. Więc grzałem na max. i gdzieś około 69C kolumna wysadziła ów chlebek i chłupneła spirytem. Natychmiast zakręciłem gaz i otworzyłam zawór odbioru aby zbić ciśnienie. Św. Florian nade mną czuwał chyba więc ognia nie było.
Co mnie zastanawia? Przy tej tem 68C aż tak dużego ciśnienia być chyba nie powinno. Dlaczego pocisk chlebowy wystrzelił? Dlaczego chlupeło spirytem? I najważniejsze pytanie: dlaczego przy odkręconej wodzie na max. górą idą opary???
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.


koncentraty wina
Rabaty dla użytkowników forum AD w sklepie po podaniu loginu z forum!
Awatar użytkownika

radius
5500
Posty: 5942
Rejestracja: sobota, 23 paź 2010, 15:20
Krótko o sobie: Jestem fajnym człowiekiem:)
Ulubiony Alkohol: Swój własny
Status Alkoholowy: Amator Domowych Trunków
Lokalizacja: Polska południowa
Załączniki
Re: Słaba chłodnica?

Postautor: radius » piątek, 18 sty 2013, 09:29

Najprawdopodobniej masz za mocno ubite zmywaki i nawet przy niewielkiej mocy grzania zalewa ci kolumnę. Spróbuj rozluźnić trochę wypełnienie i patrz na wskazania termometru. Po zagotowaniu wsadu zmniejsz grzanie o połowę, puść wodę na spiralę deflegmatora i obserwuj temperaturę. Jeżeli wszystko będzie prawidłowo, to po osiągnięciu 80-kilku stopni, powinna pomału spadać aż do ustabilizowania się na stałej wartości. Dalej już chyba wiesz jak postępować... ;)
SPIRITUS FLAT UBI VULT

Awatar użytkownika

szeyker89
200
Posty: 244
Rejestracja: niedziela, 30 paź 2011, 18:45
Ulubiony Alkohol: WW - Wyprodukowany Własnoręcznie
Status Alkoholowy: Producent Wódek
Lokalizacja: Białystok
Załączniki
Re: Słaba chłodnica?

Postautor: szeyker89 » piątek, 18 sty 2013, 10:05

Na maxa grzejesz tylko po to aby jak najszybciej podgrzać wsad i na chwilę zalać wypełnienie. Po zalaniu wypełnienia zmniejszasz grzanie i grzejesz pod progiem zalania. Nie wiem jak to u cb będzie na taborecie.

Ja na Aabratku po zalaniu grzeję tylko 2000 W i 1l/min przepływu wody chłodzącej wystarczy. A że mam zamknięty obieg chłodzenia to dorzucę że chłodzi gdy woda chłodząca ma nawet +35 *C

Tak jak radius napisał również możesz mieć zbyt mocno ubite wypełnienie czego skutkiem jest to o czym mówisz.

zmniejszyłem grzanie, woda max. Tem. spadła do 68C. Podkręciłem lekko. Nic się nie działo więc dałem mocniej.


Może za mocno przykręciłeś grzanie? Nie piszesz o ile...

Sprawdzasz ręką głowicę czy jest ciepła czy zimna, czy w połowie czy na całej długości? Ja zawsze sprawdzam.

Nic nie piszesz o stabilizacji od 45-60 min.

Chleb dalej wsadzaj abyś wiedział czy ci wydostają się opary czy nie. W razie zagrożenia i tak ci go wywali. Jak będziesz wiedział o co chodzi w grzaniu to zrezygnuj z niego.

Podsumowanie:
1. Albo za mocno grzejesz
2. Albo za mocno ubite zmywaki
Pozdrawiam szeyker89


Autor tematu
enzo77
50
Posty: 90
Rejestracja: wtorek, 23 lut 2010, 20:30
Załączniki
Re: Słaba chłodnica?

Postautor: enzo77 » piątek, 18 sty 2013, 17:38

Zalana to ona chyba nie była bo nie słyszałem charakterystycznego bulgotania ale ok ujmę kilka szt. Problem chłodnicy natomiast nadal mamy otwarty. Podczas mocnego przepływu wody chłodnica do połowy jest gorąca dalej robi się zimna. Pytanie zatem dlaczego górnym otworem uchodzą widoczne opary(taki mały komin)? Czyżby spirala była źle nawinięta?


CCcom
30
Posty: 30
Rejestracja: środa, 14 wrz 2011, 07:59
Załączniki
Re: Słaba chłodnica?

Postautor: CCcom » piątek, 18 sty 2013, 18:34

Najlepiej gdybyś pokazał jak wygląda spirala w kondenserze.


kobuszki
100
Posty: 102
Rejestracja: niedziela, 30 sty 2011, 19:20
Załączniki
Re: Słaba chłodnica?

Postautor: kobuszki » piątek, 18 sty 2013, 19:04

" Grzanie dość mocno, zawór zamknięty, lekko chłodzę. Po 30 min tem. osiągnęła 75C więc (chyba nie potrzebnie) zmniejszyłem grzanie, woda max."
Opisz dokładnie, w którym momencie odkręcasz zimną wodę na chłodzenie?
Czy dolny wężyk zasilania w wodę masz załamany?
Daj dokładniejsze zdjęcia głowicy(cała widoczna) i samej chlodnicy.


Autor tematu
enzo77
50
Posty: 90
Rejestracja: wtorek, 23 lut 2010, 20:30
Załączniki
Re: Słaba chłodnica?

Postautor: enzo77 » sobota, 19 sty 2013, 10:49

Wodę puszczam kiedy na termometrze pokazuje sie jakieś 40 parę stopni. Po kolejnych kilku minutach opary są już na szczycie. Wężyk doprowadzający wodę faktycznie jest trochę przyłamany ale nie przeszkadzo to w pełnej przepustowości wody. Załaczam zdjęcie chłodnicy. Zastanawiam się czy nie wyciąć spirali, która jest wew. i zamienić ją na karbowaną KO fi 12. No wtedy to już chyba opary nie będą miały jak iść...
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.


CCcom
30
Posty: 30
Rejestracja: środa, 14 wrz 2011, 07:59
Załączniki
Re: Słaba chłodnica?

Postautor: CCcom » sobota, 19 sty 2013, 11:18

Zdjęcie wszystko wyjaśnia, ta chłodniczka jest za mała.
W CM (cooling management) pewnie by się sprawdziła, ale w tym układzie ma za małą wydajność.

Awatar użytkownika

panta_rei
550
Posty: 566
Rejestracja: sobota, 6 paź 2012, 18:33
Krótko o sobie: Robię najlepszą pieprzówkę po tej stronie Wisły ;-)
Ulubiony Alkohol: Moja osobista nalewka agrestowa ;-)
Lokalizacja: Braniewo
Załączniki
Re: Słaba chłodnica?

Postautor: panta_rei » sobota, 19 sty 2013, 13:46

"za mała" to pojęcie względne ;-) Ja mam 2m rurki nierdzewnej 8x1 w Bokakobie, ta chłodniczka skrapla mi wszystko nawet przy maksymalnym grzaniu. Górą nie wychodzi mi kompletnie nic, nawet start procesu z najbardziej śmierdzącymi przedgonami nie jest wyczuwalny na zewnątrz. Ostatnio paliłem z szybkością 1,5l/h, przy rurze 50mm to spora wydajność, chłodnica nie miała najmniejszego problemu nawet przy zalaniu kolumny.
Pozdrawiam, Sławomir

Awatar użytkownika

Emiel Regis
1700
Posty: 1722
Rejestracja: niedziela, 6 maja 2012, 09:18
Ulubiony Alkohol: własne nalewki, czerwone wytrawne
Lokalizacja: Picardie (Oise) Francja, Żywiec
Załączniki
Re: Słaba chłodnica?

Postautor: Emiel Regis » sobota, 19 sty 2013, 14:21

@panta_rei
Jakieś fotki? Mam kolumnę o takim samym przekroju, ciekaw jestem jak dokładnie wygląda Twoja chłodnica.
http://www.youtube.com/watch?v=xZb3jJE8pYM


kobuszki
100
Posty: 102
Rejestracja: niedziela, 30 sty 2011, 19:20
Załączniki
Re: Słaba chłodnica?

Postautor: kobuszki » sobota, 19 sty 2013, 15:32

"Wodę puszczam kiedy na termometrze pokazuje sie jakieś 40 parę stopni."
Z póżno otwierasz wodę na chłodzenie i to było przyczyną, że "kolumna wysadziła ów chlebek i chłupneła spirytem". Czytając twoje dwa tematy, które założyłeś, dochodzę do wniosku, że proces przeprowadzasz w następujący sposób:
Grzejesz wsad w kegu na max,zawór odbioru destylatu masz zamknięty i otwierasz wodę na chłodzenie kolumny, dawno po tym, jak alkohol już "ruszył " w górę kolumny. W kolumnie wytworzyło się ciśnienie par, korek z chleba wypchało i chlupnęło spirytem.
Smierdzące opary wydostające się górą skraplacza to też wynik nadcisnienia w kolumnie, spowodowanego zbyt póżnym otwarciem chlodzenia kolumny.


CCcom
30
Posty: 30
Rejestracja: środa, 14 wrz 2011, 07:59
Załączniki
Re: Słaba chłodnica?

Postautor: CCcom » sobota, 19 sty 2013, 15:50

Kolega @enzo77 napisał jasno.. „chłodnica 30 cm (wew. gęsto owinięta spirala fi 8 mm) i taboret gazowy 6,5 kW. Grzanie dość mocno, zawór zamknięty, lekko chłodzę. Po 30 min tem. osiągnęła 75C więc (chyba nie potrzebnie) zmniejszyłem grzanie, woda max. Tem. spadła do 68C. Podkręciłem lekko. Nic się nie działo więc dałem mocniej. Tu dodam że na szczycie kolumny, nad chłodnicą wywierciłem otwór fi 10 aby układ był (tak ma być) otwarty”
Wynika z tego, że chłodnica nie daje rady wszystkiego skroplić.


kobuszki
100
Posty: 102
Rejestracja: niedziela, 30 sty 2011, 19:20
Załączniki
Re: Słaba chłodnica?

Postautor: kobuszki » sobota, 19 sty 2013, 16:17

Pełna zgoda co do tego, że w kolumnie Bokakoba nie ma prawa być ciśnienia. Wytłumacz zatem, co wypchnęło korek z chleba ze skraplacza i dodatkowo chlupnęło spirytem?

Awatar użytkownika

Emiel Regis
1700
Posty: 1722
Rejestracja: niedziela, 6 maja 2012, 09:18
Ulubiony Alkohol: własne nalewki, czerwone wytrawne
Lokalizacja: Picardie (Oise) Francja, Żywiec
Załączniki
Re: Słaba chłodnica?

Postautor: Emiel Regis » sobota, 19 sty 2013, 16:30

Ciśnienie, które powstało w wyniku zastosowania powyższego korka.
http://www.youtube.com/watch?v=xZb3jJE8pYM


CCcom
30
Posty: 30
Rejestracja: środa, 14 wrz 2011, 07:59
Załączniki
Re: Słaba chłodnica?

Postautor: CCcom » sobota, 19 sty 2013, 16:33

Kondensor nie wyrabia.. Nie skrapla wszystkiego, przepuszcza pary, i stąd to ciśnienie.

Awatar użytkownika

panta_rei
550
Posty: 566
Rejestracja: sobota, 6 paź 2012, 18:33
Krótko o sobie: Robię najlepszą pieprzówkę po tej stronie Wisły ;-)
Ulubiony Alkohol: Moja osobista nalewka agrestowa ;-)
Lokalizacja: Braniewo
Załączniki
Re: Słaba chłodnica?

Postautor: panta_rei » sobota, 19 sty 2013, 16:34

Emil, proszę bardzo, dokładnie 13 zwojów, rurka fi 8x1, zwinięta ma około 20cm długości, tu na fotce w komplecie z głowicą CM, po przerobieniu na Bokakoba chłodnica jest dokładnie ta sama, nigdy nie miałem problemu ze skropleniem wszystkiego co jest w stanie "podnieść" taboret 7,5 kW

Do wątkotwórcy- zatykanie otworu to zły pomysł, pomijając aspekty bezpieczeństwa, przy zamkniętym zaworze wytwarza się w kolumnie małe ciśnienie, niby niegroźne, ale wywala do góry nogami całą stabilizację.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
Pozdrawiam, Sławomir


kobuszki
100
Posty: 102
Rejestracja: niedziela, 30 sty 2011, 19:20
Załączniki
Re: Słaba chłodnica?

Postautor: kobuszki » sobota, 19 sty 2013, 17:02

Kolega enzo77 napisał "Podczas mocnego przepływu wody chłodnica do połowy jest gorąca dalej robi się zimna." To świadczy o poprawnej pracy chłodnicy.


Andrzej77
50
Posty: 73
Rejestracja: piątek, 3 cze 2011, 07:04
Załączniki
Re: Słaba chłodnica?

Postautor: Andrzej77 » sobota, 19 sty 2013, 18:04

Czy na pewno tak wygląda poprawna praca chłodnicy? Jeśli chodzi o chłodnicę w płaszczu wodnym - to tak. Ale spirala? Nie powinna być przypadkiem równomiernie ciepła lub zimna? Czyli jak? U dołu ciepła, u góry zimna? Co chłodzi raz podgrzaną wodę?
U dołu zimna, u góry ciepła? To niewykonalne. Coś zatem jest nie tak i na moje oko to zbyt duży prześwit samej spirali (za mała średnica rurki, za duża średnica spirali). W przypadku grzania gazem - moc może przerastać możliwości chłodnicy.
Dobrze i tanio nie będzie szybko.
Dobrze i szybko nie będzie tanio.
Szybko i tanio nie będzie dobrze.

Awatar użytkownika

szeyker89
200
Posty: 244
Rejestracja: niedziela, 30 paź 2011, 18:45
Ulubiony Alkohol: WW - Wyprodukowany Własnoręcznie
Status Alkoholowy: Producent Wódek
Lokalizacja: Białystok
Załączniki
Re: Słaba chłodnica?

Postautor: szeyker89 » sobota, 19 sty 2013, 20:30

Jeśli przykręcimy przepływ wody chłodzącej np. 1l/min to niecała połowa chłodnicy (ta część która jest bliżej jeziorka - opisuje jak jest u mnie w Aabratku, chłodnica DN12 2,5m karbowana) jest ciepła lecz nie tak żeby ręką się nie dało dotknąć. Reszta jest zimna. Mówię tu o sprawdzaniu ręką głowicy a nie spirali.
Andrzej77 pisze:Nie powinna być przypadkiem równomiernie ciepła lub zimna?

Równomiernie zimna będzie jak przepływ wody będzie na full ale przydało by się wody trochę oszczędzić, a ciepła jak zakręcisz grzanie :smiech:
Andrzej77 pisze:Co chłodzi raz podgrzaną wodę?

Tego nie rozumiem
Andrzej77 pisze:Coś zatem jest nie tak i na moje oko to zbyt duży prześwit samej spirali (za mała średnica rurki, za duża średnica spirali). W przypadku grzania gazem - moc może przerastać możliwości chłodnicy.

Zgadzam się w 100 %. Prześwity powinny być jak najmniejsze a ja tu widzę środek pusty i boki również.
Pozdrawiam szeyker89


Andrzej77
50
Posty: 73
Rejestracja: piątek, 3 cze 2011, 07:04
Załączniki
Re: Słaba chłodnica?

Postautor: Andrzej77 » sobota, 19 sty 2013, 20:56

Niniejszym wyjaśniam
szeyker89 pisze:Jeśli przykręcimy przepływ wody chłodzącej np. 1l/min to niecała połowa chłodnicy (ta część która jest bliżej jeziorka - opisuje jak jest u mnie w Aabratku, chłodnica DN12 2,5m karbowana) jest ciepła lecz nie tak żeby ręką się nie dało dotknąć. Reszta jest zimna. Mówię tu o sprawdzaniu ręką głowicy a nie spirali.

Otóż to. "Obudowa" chłodnicy będzie ciepła na dole, zimna u góry - bo do góry pary nie dochodzą, a na dole owszem. Spirala się tak nie zachowuje. Albo jest chłodna (ciepła) i skrapla, albo gorąca i przepuszcza.
szeyker89 pisze:Równomiernie zimna będzie jak przepływ wody będzie na full ale przydało by się wody trochę oszczędzić, a ciepła jak zakręcisz grzanie :smiech:

Tu potrzeba złotego środka pomiędzy oszczędnością a wydajnością.
szeyker89 pisze:
Andrzej77 pisze:Co chłodzi raz podgrzaną wodę?

Tego nie rozumiem

Wyrwane z kontekstu. Chłodnica raczej nie może być zimna na powrocie, skoro wcześniej była ciepła. Wystygnąć nie zdąży...
Dobrze i tanio nie będzie szybko.
Dobrze i szybko nie będzie tanio.
Szybko i tanio nie będzie dobrze.


Wróć do „Problemy destylacyjne”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości