Metody destylacji i teoria niezbędna do pędzenia bimbru w sposób profesjonalny...

Autor tematu
ozialx
5
Posty: 6
Rejestracja: wtorek, 14 sty 2020, 21:00
Załączniki
Problem z buforem

Postautor: ozialx » wtorek, 14 sty 2020, 21:59

Witam szanownych kolegów
Mam pewien problem dostałem w rozliczeniu destylator do dokończenia oto parametry
Zbiornik 115 litrów , zasilanie 3x2kw bufor pojemności około 4 - 4,5 litra średnica 154 mm . zasypany sprężynki pryzmatyczne
Kolumna 70 mm dzielona 20,55,60 wziernik latarka głowica ufo
Dostałem w takiej postaci dołożyłem ze swojej strony sterownik firmy bolecki sknv3 , 3 elektrozawory .
Problem jest z buforem nie chce odparować w końcowej fazie procesu pod koniec wrze ale nie odparowuje destyluję do około 97,5 keg następuje zamkniecie elektrozaworu olm i zaczyna stabilizować, proces powtarza się wielokrotnie następnie przechodzi do odbioru pogonu. bufor pełny stężenie około 85 %.
Odbiór około 2 L/h moc podczas destylacji 3 kw
Prześledziłem info dotyczące bufora i wydaje się że kolega dał za mały bufor chyba że coś robię nie tak.
Może bardziej doświadczeni koledzy potwierdzą bądź doradzą jak rozwiązać problem
Ostatnio zmieniony wtorek, 14 sty 2020, 23:51 przez manowar, łącznie zmieniany 1 raz.

 Rabaty dla użytkowników forum AD w sklepie po podaniu loginu z forum!

mocho
30
Posty: 34
Rejestracja: środa, 18 gru 2013, 06:28
Załączniki
Re: Problem z buforem

Postautor: mocho » środa, 15 sty 2020, 06:20

moim zdaniem to raczej kwestia sterownika nie bufora

Awatar użytkownika

.Gacek
1250
Posty: 1273
Rejestracja: niedziela, 18 paź 2015, 13:00
Krótko o sobie: Marzyciel
Ulubiony Alkohol: Własny.
Lokalizacja: Gorzów Wlkp.
Załączniki
Re: Problem z buforem

Postautor: .Gacek » środa, 15 sty 2020, 07:10

Może wrzuć jakieś zdjęcia. Masz jakieś podgrzewacze albo może szeroką kryzę aby był dobrze dogrzany? Bufor jest ocieplony?
Próbowałeś destylować manualnie bez SKN-a?
Pozdrawiam Gacek.


aakk
350
Posty: 371
Rejestracja: poniedziałek, 7 sty 2019, 18:55
Załączniki
Re: Problem z buforem

Postautor: aakk » środa, 15 sty 2020, 09:18

Przy 97.5*C w zbiorniku jest jeszcze tyle alkoholu że bufor nie odparuje całkowicie. Jak sterownik zamyka Ci olm to bufor znów zaczyna się wzmacniać i koło się zamyka..
Ostatnio zmieniony środa, 15 sty 2020, 09:18 przez aakk, łącznie zmieniany 1 raz.

Awatar użytkownika

prolog1975
250
Posty: 295
Rejestracja: środa, 3 sie 2016, 07:38
Załączniki
Re: Problem z buforem

Postautor: prolog1975 » środa, 15 sty 2020, 10:43

Z takim odbiorem przy tej kolumnie mocy oraz pojemności zbiornika bufora nie wygotujesz. Za mały odbiór. Zamykanie elektrozaworu powinno nastąpić przynajmniej około 99* przy tych wartościach. Może masz coś ustawione w parametrach Skn. Np przy 97.5 w zbiorniku zamyka odbiór i przechodzi dalej do pogonu.
Ustaw tylko w Skn przechodź na pogon gdy100 zbiornik. Temp dół 85. I włącz korektę ciśnienia.


Autor tematu
ozialx
5
Posty: 6
Rejestracja: wtorek, 14 sty 2020, 21:00
Załączniki
Re: Problem z buforem

Postautor: ozialx » środa, 15 sty 2020, 15:44

Zapomniałem dodać przy ostatnich testach pierwsza destabilizacja kolumny i zamknięcie olm nastąpiła przy 96.5 na kotle przy ustawionym odbiorze 2 L .

Awatar użytkownika

.Gacek
1250
Posty: 1273
Rejestracja: niedziela, 18 paź 2015, 13:00
Krótko o sobie: Marzyciel
Ulubiony Alkohol: Własny.
Lokalizacja: Gorzów Wlkp.
Załączniki
Re: Problem z buforem

Postautor: .Gacek » środa, 15 sty 2020, 17:14

Nie znam SKN-a, musisz w nim się zagłębić aby dowiedzieć się dlaczego zamyka OLM. Być może widzi jakiś skok na 10-tej półce i właśnie tym się kieruje, że zaczyna powtórną stabilizację.
Dalej nic nie napisałeś o buforze i czy jest dobrze dogrzany a także czy prowadziłeś jakiś proces manualnie bez automatyki.
Pozdrawiam Gacek.


Autor tematu
ozialx
5
Posty: 6
Rejestracja: wtorek, 14 sty 2020, 21:00
Załączniki
Re: Problem z buforem

Postautor: ozialx » środa, 15 sty 2020, 22:26

Bufor i reszta sprzętu na razie prowizorycznie ocieplona zbiornik też bufor posiada 6 rurek wspawanych w dno średnicy około12 mm
proces prowadziłem na razie automatycznie nie próbowałem bez skn
obecne ustawienia
IMG-20200115-WA0003.jpg

zbiornik podczas procesu ocieplony
IMG-20200115-WA0004.jpg
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
Ostatnio zmieniony środa, 15 sty 2020, 22:34 przez manowar, łącznie zmieniany 2 razy.


Autor tematu
ozialx
5
Posty: 6
Rejestracja: wtorek, 14 sty 2020, 21:00
Załączniki
Re: Problem z buforem

Postautor: ozialx » środa, 15 sty 2020, 22:28

Jutro albo pojutrze następne testy wrzucę co zaobserwowałem podczas procesu.

Awatar użytkownika

prolog1975
250
Posty: 295
Rejestracja: środa, 3 sie 2016, 07:38
Załączniki
Re: Problem z buforem

Postautor: prolog1975 » środa, 15 sty 2020, 23:24

Spróbój podnieść moc grzania o 500W zostań przy odbiorze 35ml. Jak dla mnie ten bufor jest chudy i wysoki. Opisujesz temperatury korekty tak jak by go w kolumnie nie było i nic by nie dawał. Tak pracuje sama kolumna fi 70 po 96 redukcja i po 98 redukcja.

Awatar użytkownika

.Gacek
1250
Posty: 1273
Rejestracja: niedziela, 18 paź 2015, 13:00
Krótko o sobie: Marzyciel
Ulubiony Alkohol: Własny.
Lokalizacja: Gorzów Wlkp.
Załączniki
Re: Problem z buforem

Postautor: .Gacek » poniedziałek, 27 sty 2020, 13:45

ozialx pisze:Jutro albo pojutrze następne testy wrzucę co zaobserwowałem podczas procesu.


Testowałeś?
Pozdrawiam Gacek.


Autor tematu
ozialx
5
Posty: 6
Rejestracja: wtorek, 14 sty 2020, 21:00
Załączniki
Re: Problem z buforem

Postautor: ozialx » niedziela, 2 lut 2020, 18:33

Po paru testach i konsultacjach wszystko wygląda lepiej, mianowicie zmieniłem czas stabiizacij i zalania kolumny na wcześniejszych ustawieniach zalanie kolumny następowało od samej góry kolumny za duża moc przy zalaniu sądząc po niskiej tem. 10 półki około 78,8 bez znacznego wzrostu podczas zalania.
Teraz po korektach zalewa dłuzej i sądząc po tem. postępuje od samego dołu.
Pierwsze dwa procesy kolumna pracowała stabilnie do około 99 na zbiorniku odbiór 35
Bufor odparował mniej więcej do połowy stężenie tego co zostało 15% odbiór

Awatar użytkownika

prolog1975
250
Posty: 295
Rejestracja: środa, 3 sie 2016, 07:38
Załączniki
Re: Problem z buforem

Postautor: prolog1975 » niedziela, 2 lut 2020, 20:23

No i gitara zwiększ moc i prędkość odbioru ustaw 3.5 kW i 45-50 ml sprawdź kiedy będzie konieczna redukcja. Może spokojnie dojedziesz do 98.5 w kegu bo więcej par pompujesz w kolumnę a średnica już słuszna. Zbiornik duży będziesz sobie leciał 2.7-3l na /h

Awatar użytkownika

robert4you
550
Posty: 553
Rejestracja: środa, 30 mar 2016, 17:43
Załączniki
Re: Problem z buforem

Postautor: robert4you » niedziela, 2 lut 2020, 20:45

Zalanie od góry to normalne sprawa.
Kto ci powiedział że bufor musi się wygotować?
Czas stabilizacji nie jest parametrem stałym, zależy od wielu czynników.
Temperatura na 10p ma się nijak do mocy zalewania.
Nie ma czegoś takiego jak za duża moc przy zalewaniu.
Optymalna prędkość odbioru nie zależy od wielkości zbiornika.




Wysłane z mojego SM-G950F przy użyciu Tapatalka
Ostatnio zmieniony niedziela, 2 lut 2020, 20:45 przez robert4you, łącznie zmieniany 3 razy.
Piję bo nie muszę!


Szlumf
1650
Posty: 1677
Rejestracja: czwartek, 9 maja 2013, 21:40
Załączniki
Re: Problem z buforem

Postautor: Szlumf » niedziela, 2 lut 2020, 21:44

robert4you pisze:Zalanie od góry to normalne sprawa.
.................................
Nie ma czegoś takiego jak za duża moc przy zalewaniu.
.................................
Wysłane z mojego SM-G950F przy użyciu Tapatalka


Zalanie zaczyna się w dowolnym miejscu kolumny w którym coś (ubicie wypełnienia, przewężenie itp.) utrudnia spływ flegmy.

Jest takie coś jak za duża moc przy zalewaniu. To moc przy której skraplacz nie wyrabia i pary idą odpowietrzeniem.

Awatar użytkownika

robert4you
550
Posty: 553
Rejestracja: środa, 30 mar 2016, 17:43
Załączniki
Re: Problem z buforem

Postautor: robert4you » niedziela, 2 lut 2020, 21:53

Z tym chodzeniem to oczywiście masz rację , chociaż to zupełnie inny temat niż omawiany
w tym poście. Prawidłowo skonstruowana kolumna powinna mieć tak dobrana moc grzałek i wydajność skraplacz żeby takie zjawisko nie miało szansy nastąpić.

O zalaniu kolumny pisałem w kontekście tego że coraz częściej można przeczytać że prawidłowe zalanie to zalanie od dołu co jest oczywiście Bzdurą.

Wysłane z mojego SM-G950F przy użyciu Tapatalka
Piję bo nie muszę!

Awatar użytkownika

prolog1975
250
Posty: 295
Rejestracja: środa, 3 sie 2016, 07:38
Załączniki
Re: Problem z buforem

Postautor: prolog1975 » niedziela, 2 lut 2020, 22:09

robert4you pisze:Optymalna prędkość odbioru nie zależy od wielkości zbiornika.

A kto napisał że zależy?

Awatar użytkownika

lesgo58
4000
Posty: 4460
Rejestracja: poniedziałek, 18 kwie 2011, 12:31
Krótko o sobie: "...coqito ergo sum..."
Status Alkoholowy: Amator Domowych Trunków
Lokalizacja: Land Krzyżaków. Pogranicze Prus wschodnich.
Załączniki
Re: Problem z buforem

Postautor: lesgo58 » niedziela, 2 lut 2020, 22:27

robert4you pisze:...

O zalaniu kolumny pisałem w kontekście tego że coraz częściej można przeczytać że prawidłowe zalanie to zalanie od dołu co jest oczywiście Bzdurą.

...

Chyba się przejęzyczyłeś albo niezbyt fortunnie wyraziłeś.
Powiem szczerze, ze ja nie spotkałem się z takim stwierdzeniem ani razu. Kiedyś tam - bardzo dawno temu - przeczytałem, że zalewanie może wystąpić też w każdym innym miejscu. Jednak tylko w przypadku źle skonfigurowanej kolumny. Złe ułożenie wypełnienia, przewężenie. Bądź inne nietypowe przeszkody.
Przy prawidłowo skonstruowanej i skonfigurowanej kolumnie występuje ZAWSZE od góry. Z tego powodu wzierniki umieszczamy na szczycie kolumny.
Ostatnio zmieniony niedziela, 2 lut 2020, 22:30 przez lesgo58, łącznie zmieniany 3 razy.

Awatar użytkownika

robert4you
550
Posty: 553
Rejestracja: środa, 30 mar 2016, 17:43
Załączniki
Re: Problem z buforem

Postautor: robert4you » niedziela, 2 lut 2020, 22:52

No przecież tak napisałem - patrz post nr 14.

A chodziło mi o stwierdzenia nowicjuszy pojawiające się na forum - patrz post nr 12

Wysłane z mojego SM-G950F przy użyciu Tapatalka
Piję bo nie muszę!

Awatar użytkownika

robert4you
550
Posty: 553
Rejestracja: środa, 30 mar 2016, 17:43
Załączniki
Re: RE: Re: Problem z buforem

Postautor: robert4you » niedziela, 2 lut 2020, 22:54

prolog1975 pisze:
robert4you pisze:Optymalna prędkość odbioru nie zależy od wielkości zbiornika.

A kto napisał że zależy?
No tak można zrozumieć ostanie twoje zdanie w poście nr 13

Wysłane z mojego SM-G950F przy użyciu Tapatalka
Piję bo nie muszę!


Wróć do „Destylacja i Rektyfikacja”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości